RDS

首页 标签 RDS
# RDS #
关注
12978内容
如何选择合适的数据库,让游戏更高效可用
3月8日,2017游戏行业全球同服和安全攻防技术沙龙在上海举行,阿里云资深技术专家丁奇带来题为“ApsaraDB介绍—MySQL”的演讲。本文分五部分为大家介绍,首先从RDS基本架构开始聊起,进而说到了如何保障平台数据库的数据安全和高可用,接着谈及了多种数据库引擎快速适配游戏逻辑服务,包括RDS新特性:克隆实例、恢复到任意时间点、连接保持等,最后着重分享了RDS可诊断性设计并对云数据库目标做了总结。
阿里云大数据利器之-RDS迁移到Maxcompute实现自动分区
当前,很多用户的业务数据存放在传统关系型数据库上,例如阿里云的RDS,做业务读写操作。当数据量非常大的时候,此时传系关系型数据库会显得有些吃力,那么会经常有将mysql数据库的数据迁移到[大数据处理平台-大数据计算服务(Maxcompute,原ODPS)(https://www.aliyun.com/product/odps?spm=5176.doc27800.765261.309.dcjpg2),利用其强大的存储和计算能力进行各种查询计算,结果再回流到RDS。
蚂蚁金服总裁胡晓明:科技如何驱动金融从离线走向在线 | 9月27号栖夜读
今天的首篇文章,讲述了:今天,2019阿里云栖大会在杭州云栖小镇开幕。蚂蚁金服的展区吸引到不少关注金融创新的“同道中人”。除了亲身体验蚂蚁金服在金融科技领域的创新技术,蚂蚁金服集团总裁胡晓明特别在主论坛发表题为《数字经济时代的金融科技》的主题演讲,分享数字经济时代,蚂蚁金服作为全球金融创新的引领者,怎么规划未来,我们的战略又是什么。
RDS SQL Server死锁(Deadlock)系列之二使用Profiler捕获死锁
# 问题引入 不管是RDS SQL Server还是自建SQL Server数据库,死锁的确是一个非常头疼的问题,上一篇文章我们已经谈到了[使用DBCC捕获死锁](https://yq.aliyun.com/articles/73856?spm=5176.8091938.0.0.rjljJx)。这篇文章是以阿里云RDS客户遇到的死锁问题为背景,分享死锁文章系列之二使用Profiler捕获死锁。
RDS for MySQL权限问题(错误代码:1227,1725)
RDS for MySQL权限问题(错误代码:1227,1725)   1. 错误信息 2. 错误出现的场景 3. 错误原因 4. 解决 4.1 去除 DEFINER 子句 4.2 去除 GTID_PURGED 子句 4.
如何创建云数据库RDS?
本文将为您介绍如何创建云数据库RDS实例。 进入RDS管理控制台,单击创建实例,您可以选择包年包月或按量付费的计费方式。 按量付费属于后付费,即按小时扣费。适合短期需求,用完可立即释放实例,节省费用。
RDS SQL Server死锁(Deadlock)系列之一使用DBCC捕获死锁
# 问题引入 在日常运维阿里云RDS SQL Server产品过程中,经常会被客户问道:“应用程序被死锁报错啦?影响很大,到底是哪个进程导致了死锁发生的啊?怎么解决啊?怎么办呀?”。从客户一连串的问题中,我们深刻体会到了死锁问题的紧迫性和影响之大。授人予鱼而不如授人予渔,RDS SQL Server死锁系列文章就是为了帮助客人彻底解决死锁问题为初衷而诞生的。本篇文章是系列文章的开篇,主要是讨论如
免费试用