开发者社区 > ModelScope模型即服务 > 语音 > 正文

modelscope上跑报错,提示要pip install ttsfrd,搞不定

modelscope上跑语音合成的代码报错,提示要pip install ttsfrd。 但ttsfrd找不到,网上搜也没找到这个包,求大神指点

展开
收起
游客nalqh7y7pcjm6 2022-11-07 21:13:36 5743 1
2 条回答
写回答
取消 提交回答
  • pip install ttsfrd -f https://modelscope.oss-cn-beijing.aliyuncs.com/releases/repo.html

    2022-11-08 10:37:15
    赞同 2 展开评论 打赏
  • 您直接安装语音依赖就可以

    pip install "modelscope[audio]" -f https://modelscope.oss-cn-beijing.aliyuncs.com/releases/repo.html

    如果要单独安装ttsfrd,也可以试一下 pip install ttsfrd -f https://modelscope.oss-cn-beijing.aliyuncs.com/releases/repo.html

    2022-11-08 09:51:11
    赞同 展开评论 打赏

包括语音识别、语音合成、语音唤醒、声学设计及信号处理、声纹识别、音频事件检测等多个领域

相关电子书

更多
视觉AI能力的开放现状及ModelScope实战 立即下载
ModelScope助力语音AI模型创新与应用 立即下载
低代码开发师(初级)实战教程 立即下载