开发者社区> 问答> 正文

【漏洞公告】CVE-2017-9798:“Optionsbleed”-Apache HTTP OPTIONS方法内存泄露漏洞

正禾 2017-09-19 12:43:03 5868


2017年9月18日,Apache被爆存在高安全风险漏洞,漏洞CVE编号:CVE-2017-9798,该漏洞发现于Apache HTTP 软件 2.2.34/2.4.27版本,该漏洞Limit指令的函数ap_limit_section所触发,如果网站管理员尝试使用无效的 HTTP 方法进行 "Limit" 指令HTTP请求时,会导致内存信息泄露,目前该漏洞证明已经公开,存在安全风险。
具体详情如下:                                                                                                                                        
漏洞编号:
CVE-2017-9798.
漏洞名称:
“Optionsbleed”-Apache HTTP OPTIONS方法内存泄露漏洞
官方评级:
中危
漏洞描述:
在Apache HTTP 软件 2.2.34/2.4.27版本中, "Limit" 指令的函数ap_limit_section造成该漏洞,在无效的 HTTP 方法 请求时会导致内存数据泄露风险。
漏洞利用条件和方式:
远程利用
漏洞影响范围:
Apache httpd 2.2.34/2.4.27之前版本
漏洞检测:
开发人员检查是否使用 受影响范围内的Apache版本
漏洞修复建议(或缓解措施):
  • 各Linux系统发行版本厂商陆续发布新的版本,建议升级到最新版本

情报来源:











































安全 Ubuntu Linux Apache
分享到
取消 提交回答
全部回答(3)
  • ty12
    2017-11-02 09:34:08
    Re【漏洞公告】CVE-2017-9798“Optionsbleed”-Apache HTTP OPTIONS方法内存泄露漏洞
    0 0
  • 春城
    2017-10-18 18:08:21
    Re【漏洞公告】CVE-2017-9798“Optionsbleed”-Apache HTTP OPTIONS方法内存泄露漏洞
    666,感谢楼主发帖
    0 0
  • wyes
    2017-09-25 09:56:13
    Re【漏洞公告】CVE-2017-9798“Optionsbleed”-Apache HTTP OPTIONS方法内存泄露漏洞
    6666
    0 0
添加回答

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程