不知道大家用eclipse IDE 用什么 对JQuery 进行提示支持-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

不知道大家用eclipse IDE 用什么 对JQuery 进行提示支持

现在用eclipse(myeclipse)最新版的,觉得提示jquery的比较好

因为用了spket-1.6.18提示不错,现在慢慢发现好像那些软件提示都跟不上

aptana 3都提示好像不好(针对jquery)

http://www.oschina.net/question/127970_18706

或者自己没有提示过,觉得很臃肿,现在的spket更新到1.6.22

但是对jquery 1.7好像不太好,网上的最新都是 jquery 1.6.2

不知道大家在eclipse下用什么插件提示jquery呢?

展开
收起
爵霸 2016-06-17 09:16:24 2747 0
0 条回答
写回答
取消 提交回答
问答排行榜
最热
最新
相关电子书
更多
D2前端工程下一站 IDE
立即下载
D2前端工程下一站 IDE ——上坡&吭头
立即下载
低代码开发师(初级)实战教程
立即下载