开发者社区 > 视觉智能 > 正文

在视觉智能平台中用商品分割功能的时候,通过SDK接入,本地调试时抛出如下错误,是哪里存在包冲突了嘛?

在视觉智能平台中用商品分割功能的时候,通过SDK接入,本地调试时抛出如下错误,是哪里存在包冲突了嘛?8a7dd45e524d679b26972aeeecc11e05.png

展开
收起
花开富贵111 2024-02-23 18:51:29 28 0
2 条回答
写回答
取消 提交回答
  • 从事java行业8年至今,热爱技术,热爱以博文记录日常工作,csdn博主,座右铭是:让技术不再枯燥,让每一位技术人爱上技术

    您好,根据您的描述在本地调试视觉智能开放平台商品分割报错,但是您并没有给出具体的错误信息。这里建议您可以通过OpenAPI Explorer在线调试能力,查看完整的调用示例代码及SDK依赖信息,也可以下载完整的工程
    image.png
    然后在本地调试看是否还是报错。

    2024-02-25 11:26:17
    赞同 1 展开评论 打赏
  • 面对过去,不要迷离;面对未来,不必彷徨;活在今天,你只要把自己完全展示给别人看。

    由于您没有提供具体的错误信息,我无法确定问题的具体原因。但是,通常在SDK接入时出现包冲突的情况可能有以下几种原因:

    1. 版本不兼容:您使用的SDK版本与视觉智能平台的版本不兼容,导致出现了冲突。请检查您的SDK版本是否与视觉智能平台的要求相符。

    2. 依赖冲突:您的项目中可能存在多个版本的相同依赖库,导致包冲突。请检查项目的依赖关系,确保所有依赖库的版本都是正确的。

    3. 环境配置问题:可能是您的开发环境或运行环境配置不正确,导致SDK无法正常工作。请检查您的环境配置,确保所有必要的组件都已正确安装。

    4. 代码错误:可能是您的代码中存在错误,导致SDK无法正常工作。请仔细检查您的代码,确保没有语法错误或逻辑错误。

    2024-02-24 17:14:35
    赞同 展开评论 打赏

为开发者提供高易用、普惠的视觉API服务,帮助企业快速建立视觉智能技术应用能力的综合性视觉AI能力平台。适用于数字营销、互联网娱乐、安防、手机应用、泛金融身份认证等行业。

相关产品

  • 视觉智能开放平台
  • 热门讨论

    热门文章

    相关电子书

    更多
    阿里云视觉智能开放平台-产品介绍 立即下载
    阿里云视觉智能开放平台产品介绍 立即下载
    一个跨平台的云服务SDK需要什么 立即下载