开发者社区> 问答> 正文

安装Odoo9需要Python2.7,但是阿里的CentOS的Python只到2.6.6

frdray 2016-02-16 11:52:39 5555

Error: Package: odoo-9.0c_20160216-1.noarch (odoo-nightly)

       Requires: nodejs-clean-css

Error: Package: odoo-9.0c_20160216-1.noarch (odoo-nightly)

       Requires: python(abi) = 2.7
       Installed: python-2.6.6-64.el6.x86_64 (@base)
           python(abi) = 2.6

You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Linux version 2.6.32-573.18.1.el6.x86_64 (mockbuild@c6b8.bsys.dev.centos.org) (gcc version 4.4.7 20120313 (Red Hat 4.4.7-16) (GCC) ) #1 SMP Tue Feb 9 22:46:17 UTC 2016

本人小白,不知道该如何安装2.7,安装后会不会有系统不兼容的情况,或者其实2.6也能用?

Linux C语言 Python
分享到
取消 提交回答
全部回答(2)
添加回答

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题