开发者社区> 问答> 正文

在阿里云ECS里使用32位真色彩显示设置

dongshan8 2016-03-26 18:28:22 15707
云友“展悦未来”在 帖子 里说,希望ECS可以设置为32位真色彩显示属性,以方便安装安卓模拟软件 。

测试过程:

1. 因为公共镜像里的Windows 2008 标准版系统默认仅能以16位显示

2. 所以,按照 此帖 ,将ECS换成Windows 7系统

3. 之后,Windows 7中的显示设置默认为32位真色彩
[attachment=97713]

4. 最后,测试,可以安装逍遥安卓模拟器,但会提示OpenGL版本过低,建议升级显卡驱动程序

[attachment=97714]

[attachment=97715]


分享到
取消 提交回答
全部回答(7)
  • gps902
    2018-08-07 11:17:23
    Re在阿里云ECS里使用32位真色彩显示设置
    有在ECS上成功运行安卓模拟器的吗?
    0 0
  • 火星123
    2018-01-25 11:04:21
    您的帖子很精彩!希望很快能再分享您的下一帖!

    -------------------------

    您的帖子很精彩!希望很快能再分享您的下一帖!

    0 0
  • 醉酒青牛123
    2017-11-30 14:35:21
    Re在阿里云ECS里使用32位真色彩显示设置
    你好 我想问一下 安装完模拟器之后能正常玩游戏么?
    0 0
  • 开车老司机
    2017-07-07 00:40:54
    Re在阿里云ECS里使用32位真色彩显示设置
    能不能出一个安卓的X86镜像,方便挂游戏用啊,阿里云又不支持上传镜像,请问版主的WIN7镜像是哪里找的
    0 0
  • dongshan8
    2016-07-11 19:20:16
    回 2楼(zhlask) 的帖子
    您好,

    请问您安装的程序版本是什么呢?

    例子中的是 2.5 版本。不确定新版本是否会因为检测到ECS的OpenGL版本过低而停止运行喔。

    -------------------------

    回 4楼(zhlask) 的帖子
    您好,

    那我找个测试机,为您再次测试一下。

    -------------------------

    回 8楼(zhlask) 的帖子
    您好,

    从OpenGL官方的介绍来看,可能默认最高是1.1版本了:

    Without drivers, you will default to a software version of OpenGL 1.1 (on Win98, ME, and 2000), a Direct3D wrapper that supports OpenGL 1.1 (WinXP), or a Direct3D wrapper that supports OpenGL 1.1 (Windows Vista and Windows 7). None of these options are particularly fast, so installing drivers is always a good idea.

    提到升级OpenGL版本的方法是升级相应显卡的驱动,但具体到ECS,暂时没有发现更佳的驱动。可能这是因为ECS是专用于后台服务,并没有如家里用的普通电脑那样有较好的显示处理能力。

    -------------------------

    回 10楼(开车老司机) 的帖子
    您好,

    欢迎来到阿里云论坛。

    例子中的Windows 7镜像是自己通过iso文件安装的喔。

    挂游戏,可能在自己家里的电脑挂,比较方便吧。

    -------------------------

    回 12楼(醉酒青牛123) 的帖子
    版主回复:

    在这个例子里,应该不能玩游戏,因为“逍遥安卓模拟器”虽然能安装,但不能成功运行。
    0 0
滑动查看更多
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章