开发者社区> ap0581w9c> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

ubuntu 配置 apt 使用代理

简介: ubuntu 配置 apt 使用代理 仅配置系统代理是无法使 apt 也使用代理的,我们需要给 apt 独立配置代理。 方法 ubuntu 官方说明 :https://help.ubuntu.com/community/AptGet/Howto#Setting_up_apt-get_to_use_a_http-proxy 创建 /etc/apt/apt.
+关注继续查看

ubuntu 配置 apt 使用代理

仅配置系统代理是无法使 apt 也使用代理的,我们需要给 apt 独立配置代理。

方法

ubuntu 官方说明 :https://help.ubuntu.com/community/AptGet/Howto#Setting_up_apt-get_to_use_a_http-proxy

创建 /etc/apt/apt.conf.d/98https-http-proxy :

Acquire::http::Proxy "http://10.254.76.149:1080";
Acquire::https::Proxy "http://10.254.76.149:1080";
  • 1
  • 2

保存退出,apt 即可使用代理了。

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
Ubuntu 16.04下安装以太坊编译环境以及设置合约功能(支持geth 1.6以及solc 0.4.16版本以上)
由于没有苹果电脑,所以在这里使用Linux环境进行操作,Windows也可以,但是没有试过,也看过不少文章,说道会遇到很多问题。 本文解决了下面几个问题: 1.geth升级到1.6版本后,不再使用eth.getCompilers()或者admin.setSolc()等通过JS的方式实时编译,而是采用了ABI合约接口的二进制表示。
2065 0
+关注
文章
问答
文章排行榜
最热
最新
相关电子书
更多
《Nginx 代理系统常用手册》
立即下载
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载