HDOJ 2101 A + B Problem Too

简介: Problem Description This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.

Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input
1 1
8600 8600

Sample Output
no
yes

水题水题!!

import java.util.Scanner;

public class Main {
    public static void main(String[] args) {
        Scanner sc = new Scanner(System.in);
        while(sc.hasNext()){
            int a = sc.nextInt();
            int b = sc.nextInt();

            if((a+b)%86==0){
                System.out.println("yes");
            }else{
                System.out.println("no");
            }



        }

    }

}
目录
相关文章
|
12月前
hdoj 1907
这是一道博弈的题,准确说是尼姆博弈,只要判断各项的异或值即可。
31 0
HDOJ 2046 骨牌铺方格
HDOJ 2046 骨牌铺方格
144 0
HDOJ 2046 骨牌铺方格
|
算法
HDOJ 3466 Proud Merchants
HDOJ 3466 Proud Merchants
97 0
HDOJ 3466 Proud Merchants
HDOJ 2050 折线分割平面
HDOJ 2050 折线分割平面
127 0
HDOJ 2050 折线分割平面
HDOJ 1214 圆桌会议
HDOJ 1214 圆桌会议
94 0
|
Java 数据安全/隐私保护
HDOJ 2100 Lovekey
HDOJ 2100 Lovekey
95 0
HDOJ 2004 成绩转换
HDOJ 2004 成绩转换
88 0
|
机器学习/深度学习 网络协议 缓存
HDOJ 2802 F(N)
Problem Description Giving the N, can you tell me the answer of F(N)? Input Each test case contains a single integer N(1
715 0