开发者社区> 问答> 正文

安装Pagekit cms,需要php5.6有木有这个配置的虚拟主机?

yuanchandier 2016-11-24 10:01:31 1148

System requirements

Make sure your server meets the following requirements.

Apache 2.2+ or nginx
MySQL Server 5.1+ or SQLite 3
PHP Version 5.5.9+
PHP extensions

In addition, Pagekit needs the following PHP extensions to be enabled: JSON, Session, ctype, Tokenizer, SimpleXML, DOM, mbstring, PCRE 8.0+, ZIP and PDO with MySQL or SQLite drivers.

Although it is optional, we strongly recommend enabling the following PHP extensions: cURL, iconv and XML Parser, as well as APC or XCache for caching.

XML JavaScript 关系型数据库 MySQL 应用服务中间件 PHP Apache nginx 数据格式 数据库管理
分享到
取消 提交回答
全部回答(1)
  • dongshan8
    2019-07-17 20:28:44

    题主您好,

    看您的另一个提问,好像因为 getmypid 这个函数被禁用了,不能成功安装喔。

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程