前端开发,需要兼容windows下safari么 -问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

前端开发,需要兼容windows下safari么

目前windows下safari最新版本是5.1.7,应该都是了。了解了下,原来apple两年前就停止了windows下safari的开发。也就是windows下safari已经“落后”其他浏览器2年了吧。

那么问题来了,作为前端开发需要兼顾的主流浏览器中应该要去考虑兼容windows下的safari么,一些H5,css3(以后的一些新技术标准...)肯能在上面就不能很好被支持,其他浏览器都行(因为会更新),要是客户需求要求,合理么?问一下?

展开
收起
杨冬芳 2016-06-15 18:07:36 2287 0
2 条回答
写回答
取消 提交回答
  • 最笨的小孩

    不需要

    2019-07-17 19:39:57
    赞同 展开评论 打赏
  • 杨冬芳
    IT从业

    不用,大部分用safari还是来自 Mac OS X 下

    2019-07-17 19:39:57
    赞同 1 展开评论 打赏
问答排行榜
最热
最新
相关电子书
更多
ECS运维指南之Windows系统诊断
立即下载
TAKING WINDOWS 10 KERNEL
立即下载
《云服务器运维之Windows篇》
立即下载