开发者社区> 问答> 正文

LAMP环境搭建遇到了一些问题

a123456678 2016-06-14 16:26:21 1108

我安装的是,期间碰到各种错误,最后一个错误不知道怎么解决,在configure=》apache的时候,出现这样的错误
我就查了下,我电脑上是安装这个软件的,但是我想可能是apache的版本太高不能识别(因为之前别的软件也出现过这样的情况,我自己装个新版本的就ok了),所以我就自己安装zlib,但是找不到你说的哪个在安装zlib之前要安装的apt-get install zlib1g-dev ,这个指令没用(我用的red hat enterprise linux),就直接安装,就出现了这样的错误,

Compiler error reporting is too harsh for ./configure (perhaps remove -Werror).

** ./configure aborting.

想问下,这个问题怎么解决?apache版本是2.4.10

分享到
取消 提交回答
全部回答(1)
  • a123456678
    2019-07-17 19:38:03

    Linux上编译软件一般都是先安装依赖的运行库和头文件。

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程