开发者社区 > ModelScope模型即服务 > 正文

ModelScope中swift版本升级到1.5.1 会报错怎么办?

ModelScope中swift版本升级到1.5.1 会报错怎么办?ModuleNotFoundError: No module named 'swift'8c3b7e5e95cb000aeca889901e3858fb.png

展开
收起
小小鹿鹿鹿 2024-03-05 15:51:43 38 0
2 条回答
写回答
取消 提交回答
  • 如果项目依赖的第三方库尚未更新以支持Swift 1.5.1,那么这些库在编译时可能会出现不兼容问题。

    2024-03-05 18:01:49
    赞同 展开评论 打赏
  • 没装ms-swift。pip install ms-swift==1.5.1 。此回答来自钉群魔搭ModelScope开发者联盟群 ①。

    2024-03-05 17:16:21
    赞同 展开评论 打赏

ModelScope旨在打造下一代开源的模型即服务共享平台,为泛AI开发者提供灵活、易用、低成本的一站式模型服务产品,让模型应用更简单!欢迎加入技术交流群:微信公众号:魔搭ModelScope社区,钉钉群号:44837352

相关电子书

更多
OpenStack Swift 海量小文件优化之路 立即下载
From Java/Android to Swift iOS 立即下载
Swift在Airbnb的应用实践 立即下载