开发者社区 > 大数据与机器学习 > 人工智能平台PAI > 正文

机器学习PAI 的flink1.16.2要想使用的话就得需要降级了是不是?

机器学习PAI 的flink1.16.2要想使用的话就得需要降级了是不是?

展开
收起
乐天香橙派 2023-09-13 17:23:00 78 0
1 条回答
写回答
取消 提交回答
  • 是的,如果您希望在机器学习PAI中使用Flink 1.16.2版本,可能需要进行降级处理。在机器学习PAI中,提供的Flink版本通常是经过测试和验证的,以确保与其他组件的兼容性和稳定性。因此,机器学习PAI的Flink版本可能不是最新的。

    如果您想要使用Flink 1.16.2版本,您可以考虑以下几种方式:

    查看是否有可用的升级选项:在机器学习PAI的文档或支持资源中,查找是否有支持Flink 1.16.2版本的升级选项。可能有一些说明或指导,可以帮助您进行升级。

    自行管理Flink集群:如果您对Flink有较深的理解和管理能力,可以选择自行搭建和管理Flink集群,以使用您所需的特定版本。这样可以获得更大的灵活性和自由度,但也需要承担更多的管理和维护责任。

    请注意,在进行任何更改之前,建议您详细阅读机器学习PAI的文档、版本兼容性说明和升级指南,并在有需要时咨询相关技术支持团队,以确保您的操作正确和最佳。

    最后,根据您的具体需求和使用情况,选择最适合的Flink版本对于您的项目来说可能更为重要。如果您需要特定的Flink功能或修复的问题,可能需要权衡降级和使用其他版本的利弊。

    2023-09-27 14:42:37
    赞同 展开评论 打赏

相关产品

  • 人工智能平台 PAI
  • 热门讨论

    热门文章

    相关电子书

    更多
    Flink CDC Meetup PPT - 龚中强 立即下载
    Flink CDC Meetup PPT - 王赫 立即下载
    Flink CDC Meetup PPT - 覃立辉 立即下载