开发者社区 > 视觉智能 > 正文

麻烦问一下,视觉智能平台可以在安卓端直接集成facebody20191230包吗?我集成报错了

问题1:麻烦问一下,视觉智能平台可以在安卓端直接集成facebody20191230包吗?我集成报错了,还是只能在java后台集成? 问题2:看过这篇文章了,我SDK没办法通过gradle引入吗?得下载下来?

展开
收起
真的很搞笑 2023-05-13 18:48:44 99 0
2 条回答
写回答
取消 提交回答
  • 公众号:网络技术联盟站,InfoQ签约作者,阿里云社区签约作者,华为云 云享专家,BOSS直聘 创作王者,腾讯课堂创作领航员,博客+论坛:https://www.wljslmz.cn,工程师导航:https://www.wljslmz.com

    问题1:阿里云视觉智能平台的FaceBody服务提供了Java、Python和Node.js等多种语言的SDK,可以在不同的平台上使用。如果您需要在安卓端集成FaceBody SDK,可以尝试使用Java SDK进行开发。不过,需要注意的是,FaceBody SDK的最低要求是Android 4.0及以上版本,且需要在AndroidManifest.xml文件中添加网络权限。

    如果您使用Java SDK进行开发,需要将FaceBody SDK添加到您的项目中,并在代码中引入相关的类库。具体的操作步骤可以参考FaceBody SDK的官方文档。

    问题2:如果您需要在Android项目中使用FaceBody SDK,可以通过Gradle引入SDK依赖。具体的操作步骤可以参考FaceBody SDK的官方文档中的“Android Studio 快速入门”章节。在Gradle中添加以下依赖:

    implementation 'com.aliyun:aliyun-java-sdk-core:4.5.0'
    implementation 'com.aliyun:aliyun-java-sdk-facebody:1.0.0'
    

    然后在代码中引入相关的类库即可。如果您在使用Gradle引入依赖时遇到问题,可以参考Gradle官方文档进行调试。

    2023-05-13 23:51:27
    赞同 展开评论 打赏
  • 针对问题1的回答:20911cd31a5cdb5cbb73afa5f98cdd00.png 安卓端直接调用参考这篇文档接入吧:https://help.aliyun.com/document_detail/467781.html?spm=a2c4g.144480.0.0.46ca7d63NGMnG5 针对问题2的回答:您这边参数都传的对吗?,此回答整理自钉群“阿里云视觉智能开放平台咨询1群”

    2023-05-13 19:03:48
    赞同 展开评论 打赏

为开发者提供高易用、普惠的视觉API服务,帮助企业快速建立视觉智能技术应用能力的综合性视觉AI能力平台。适用于数字营销、互联网娱乐、安防、手机应用、泛金融身份认证等行业。

相关产品

  • 视觉智能开放平台
  • 热门讨论

    热门文章

    相关电子书

    更多
    对视觉智能未来发展的几点思考 立即下载
    利⽤CNN实现⽆需联⽹的图像识别 立即下载
    利用CNN实现无需联网的图像识别 立即下载

    相关实验场景

    更多