想建一个maven项目把jdk1.5换成1.8就出错了?报错-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

想建一个maven项目把jdk1.5换成1.8就出错了?报错

爱吃鱼的程序员 2020-06-08 15:08:20 57

新建的maven项目是1.5的jdk我换了1.8或者1.7的项目就会报错,eclipse配置感觉也没什么问题求大神解答

Java Maven Android开发
分享到
取消 提交回答
全部回答(1)
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程