如何解决使用yum无法安装containuer-selinux、docker的问题?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

如何解决使用yum无法安装containuer-selinux、docker的问题?

刘刚_ 2020-05-23 21:02:10 127
  1. 最近准备在linux上安装docker,而安装docker之前就需要安装container-selinux、selinux-policy image.png 2.尝试过像网上所说(https://blog.csdn.net/qq_41772936/article/details/81080284) 的将tencent的镜像、源换成aliyun,但执行yum makecache命令就一直Trying other mirror.用yum安装container-selinux,出现了以前一样的问题。 image.png 3 .看网上的教程多次修改过centos-base.repo和centos-epel.repo文件,频繁的更换yum源,很怀疑是因为yum的配置文件修改有误才导致的一系列问题。因为卸载并重装过yum还是出现同样的问题。 image.png image.png

所以问一下大佬们如何修改配置文件或者使用什么yum源来顺利安装container-selinx和docker(也不懂Linux系统里是怎么处理各种软件安装包的……)

遇到了同样的问题,在CSDN看到了,希望阿里云团队能够给出正确、标准的答案~请查看

Docker 容器
分享到
取消 提交回答
全部回答(1)
  • 游客2q7uranxketok
    2021-02-22 19:16:05

    提示说是没有可用的google-chrome-stable-current-i386.rpm包啊,你去官网自己下载个包来安装试试吧

    0 0
云原生
使用钉钉扫一扫加入圈子
+ 订阅

云原生时代,是开发者最好的时代

推荐文章
相似问题
推荐课程