安装SQL Server 2008 Express时绕过.Net v3.5验证-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

安装SQL Server 2008 Express时绕过.Net v3.5验证

心有灵_夕 2019-12-29 13:19:28 2243

出于某种原因,当我尝试安装时SQL Server 2008 Express,出现一条错误消息,要求.Net Framework 3.5首先安装,但问题是:我已经安装了!因此,有人可以告诉我是否可以通过更新注册表项或其他方式绕过此验证吗?我在Visual Studio或其他任何东西上都有np ...只是在我尝试安装sql express时。

SQL
分享到
取消 提交回答
全部回答(1)
  • 心有灵_夕
    2019-12-29 13:19:35

    我曾经遇到过这个。确保已安装。如有必要,请重新安装。我相信我所做的是安装SP1。SQL Server 2008倾向于尝试安装Compact Framework 3.5,并且基于SQL的生成或刷新,即Compact Framework 3.5 SP1。HTH!

    0 0
数据库
使用钉钉扫一扫加入圈子
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

推荐文章
相似问题