开发者社区> 流楚丶格念> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

VMware Workstation 与 Device/Credential Guard 不兼容.在禁用 Device/Credenti

简介: VMware Workstation 与 Device/Credential Guard 不兼容.在禁用 Device/Credenti
+关注继续查看

问题


VMware Workstation 与 Device/Credential Guard 不兼容.在禁用 Device/Credenti


解决方案


1、关闭Hyper-V


打开控制面板首页,找到“程序”,然后找到“启用或关闭Windows功能”,找到“Hyper-V”,有勾中的全部都取消掉,如果这一步操作失败,不要紧,继续往下进行,最后回过来在重复进行一遍


image


image


image


注意:


第一步如果出现问题,先进行之后步骤在最后重复一下第一遍的操作,第一次如果成功课先点击不重启进行之后步骤过后再重启


2、关掉 Device/Credenti


“win+ R“打开运行,输入gpedit.msc


本地计算机策略 --> 计算机配置 --> 管理模板>系统 --> Device Guard


基于虚拟化的安全设置为“已禁用”


image


image


image


3、bcdedit /set hypervisorlaunchtype off


右键开始选项(或者是“win+x”) 点击“Windows PowerShell(管理员)(A)”


输入:bcdedit /set hypervisorlaunchtype off 确认即可


注意:


这里完成后,如果第一步出现问题的在重复一下第一遍的操作,系统修改成功后。之后重启就可以打开虚拟机启动系统了


版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
Oracle 12cR1 RAC 在VMware Workstation上安装(下)—静默安装
Oracle 12cR1 RAC 在VMware Workstation上安装(下)—静默安装 1.1  静默安装 1.1.1  静默安装grid 安装之前使用脚本进行校验,确保所有的failed选项都可以忽略。
2000 0
虚拟机软件VMWare Workstation安装Ubuntu
现在很多与视频相关的开源软件都是在Linux下编译的,因此在深入研究这些软件之前,有必要对PC上安装Ubuntu的方法做一个记录。我们使用的软件是VMWare Workstation 10.0.2和Ubuntu 12.04.3这两种软件都可以很容易地在网上下载到。
1100 0
Visual Studio 2013 新增web项目IIS Express的64位版
  使用Visual Studio 2012开发SharePoint的应该都遇到过下面的错误“SharePoint 在32位进程中不受支持”,而怎么修改目标平台都不好使,因为VS 2012所配备的IIS Express是32位的,而SharePoint程序是64位的,所以存在不兼容。
1113 0
+关注
流楚丶格念
csdn平台优质创作者,51cto TOP博主,360图书馆科技博主,燕山大学目前大三在读,日拱一卒,功不唐捐,加油!!!
1010
文章
0
问答
文章排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载