rpm安装mysql5.6.36-阿里云开发者社区

开发者社区> 数据库> 正文

rpm安装mysql5.6.36

简介:

第一步:去官网下载tar包

              MySQL-5.6.36-1.el7.x86_64.rpm-bundle.tar


第二步:上传数据库服务器,解压后删掉不需要的rpm包,如compact,嵌入包等


第三步:安装rpm包


              #rpm -ivh *.rpm

              提示:、

              错误:依赖检测失败:

             libaio.so.1()(64bit) 被 MySQL-server-5.6.36-1.el7.x86_64 需要

             libaio.so.1(LIBAIO_0.1)(64bit) 被 MySQL-server-5.6.36-1.el7.x86_64 需要

             libaio.so.1(LIBAIO_0.4)(64bit) 被 MySQL-server-5.6.36-1.el7.x86_64 需要

             net-tools 被 MySQL-server-5.6.36-1.el7.x86_64 需要


            yum install  net-tools  libaio -y


            重新安装提示和现有包冲突:

             conflicts with file from package mariadb-libs-1:5.5.56-2.el7.x86_64

             将其卸载:rpm -e  mariadb-libs-1:5.5.56-2.el7.x86_64 --nodeps


             重新安装:成功

              

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
数据库
使用钉钉扫一扫加入圈子
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

其他文章