<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html><head><meta http-equiv="Cont-阿里云开发者社区

开发者社区> 开发与运维> 正文

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html><head><meta http-equiv="Cont

简介: PyCharm出现module ‘matplotlib’ has no attribute ‘verbose问题!! 在python interpreter 中安装matplotlib时出现这种错误。

PyCharm出现module ‘matplotlib’ has no attribute ‘verbose问题!!


  • 在python interpreter 中安装matplotlib时出现这种错误。
  • 其实不是安装错了,也不是代码问题,是PyCharm的问题。

    进入 Setting->Tools->Python Scientific目录
    这个栏目下有一行文字:
    Show plots in toolwindow;

  • 把前边的对勾去掉就可以了。

  • 保存后,重新启动解释器,再次输入代码,就没问题了。。

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

其他文章