开发者社区> 问答> 正文

Linux下编译Nutch时出错

编译Nutch2.3.1的时候报这个错误,请教下什么原因?应该怎么解决
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: FAILED DOWNLOADS ::
[ivy:resolve] :: ^ see resolution messages for details ^ ::
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve] :: com.ibm.icu#icu4j;55.1!icu4j.jar
[ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]
[ivy:resolve] :: USE VERBOSE OR DEBUG MESSAGE LEVEL FOR MORE DETAILS

BUILD FAILED
/usr/local/apache-nutch-2.3.1/build.xml:468: impossible to resolve dependencies:

resolve failed - see output for details

Total time: 121 minutes 53 seconds

展开
收起
伐道 2017-01-12 10:30:10 3538 0
1 条回答
写回答
取消 提交回答
  • 旺旺:nectar2。

    题主您好,

    看出错信息,提示 FAILED DOWNLOADS ,好象是在软件依赖时,没成功下载到相应的软件喔。

    请问您的ECS是国内地域的吗?

    2019-07-17 20:42:09
    赞同 展开评论 打赏
问答分类:
问答标签:
问答地址:
问答排行榜
最热
最新

相关电子书

更多
Alibaba Cloud Linux 3 发布 立即下载
ECS系统指南之Linux系统诊断 立即下载
ECS运维指南 之 Linux系统诊断 立即下载