用zypper无法安装zlib-devel,提示找不到相应资源-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

用zypper无法安装zlib-devel,提示找不到相应资源

baimihui 2016-08-01 20:21:55 5312

zypper si zlib
Reading installed packages...
Loading repository data...
Resolving package dependencies...

The following source package is going to be installed:
zlib

.
Overall download size: 508.0 KiB. After the operation, additional 511.0 KiB will be used.
Continue? y/n/? shows all options: y
Retrieving: zlib-1.2.7-0.12.3.src.rpm [error]
File './rpm/src/zlib-1.2.7-0.12.3.src.rpm' not found on medium 'http://mirrors.aliyuncs.com/SLES/SLES11-SP3-Updates/sle-11-x86_64/'

Abort, retry, ignore? a/r/i/? shows all options:

asp.net开发 开发从入门到精通基础 asp.net开发从入门到精通 asp.net开发从入门到精通基础
分享到
取消 提交回答
全部回答(1)
人工智能
使用钉钉扫一扫加入圈子
+ 订阅

了解行业+人工智能最先进的技术和实践,参与行业+人工智能实践项目

相似问题
最新问题