开发者社区> 问答> 正文

关于android开发需要用最新的sdk么 ?

我现在用的19,好像不能直接高api的一些效果,如果直接改用23的会有什么问题么。。或者说我用19的sdk导入23里面的v4,v7会炸么。。。

展开
收起
爵霸 2016-03-16 11:20:54 2020 0
1 条回答
写回答
取消 提交回答
  • 例如Android 6.0(对应SDK版本是API23) Android6.0系统的手机新特效或者功能只有SDK(API23)版本支持才能使用,低版本的SDK版本开发不到这些功能的;高版本SDK能支持低版本的手机系统;jar包使用的API版本不能低于jar包开发API版本

    2019-07-17 19:03:41
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
跨平台的云服务SDK需要什么 立即下载
Android内存泄漏自动化链路分析组件Probe 立即下载
一个跨平台的云服务SDK需要什么 立即下载