开发者社区 > ModelScope模型即服务 > 自然语言处理 > 正文

modelscope-funasr的docker 镜像不是c++版本了?

modelscope-funasr的docker 镜像不是c++版本了?

展开
收起
三分钟热度的鱼 2024-03-27 16:57:37 24 0
1 条回答
写回答
取消 提交回答
  • ModelScope-Funasr的Docker镜像仍然包含C++版本

    ModelScope-Funasr是个提供机器学习模型下几点信息:

    • 依赖项安装:在本地环境中安装所需的依赖项是使用ModelScope-Funasr的C++版本服务端的一个前提。这包括操作系统(如Ubuntu 18.04或更高版本)、Python(3.6或更高版本)、PyTorch(1.2或更高版本)、ONNX Runtime(1.5或更高版本)、OpenSSL(1.0.2或更高版本)、CMake(3.10或更高版本)以及gcc/g++(5.4或更高版本)等。
    • Docker的使用:虽然在某些情况下,不一定需要使用Docker来启动ModelScoASR的C++版本的服务端,但Docker可以提供一个便捷的式来包装和pe-Funasr的C++版本,您可能需要查找官方提供的Docker镜像或者根据平台提供的指导自行构建Docker镜像。
    2024-03-31 09:33:53
    赞同 展开评论 打赏

包含命名实体识别、文本分类、分词、关系抽取、问答、推理、文本摘要、情感分析、机器翻译等多个领域

热门讨论

热门文章

相关电子书

更多
应用 Docker 进行持续交付:用技术改变交付路程 立即下载
从Docker到容器服务 立即下载
构建基因数据应用生态系统—— docker in Bio/informatics 立即下载