开发者社区 > 大数据与机器学习 > 人工智能平台PAI > 正文

请问一下,机器学习PAI flink都到1.18了,Alink有对应的版本吗?

请问一下 flink都到1.18了,Alink有对应的版本吗?还是最高只能运行在flink 1.13里面

展开
收起
乐天香橙派 2023-11-20 21:29:45 42 0
3 条回答
写回答
取消 提交回答
  • 面对过去,不要迷离;面对未来,不必彷徨;活在今天,你只要把自己完全展示给别人看。

    Alink支持最新版本的Flink,并且可以与Flink 1.18进行无缝集成。实际上,Alink项目已经开始支持Flink 1.18的大部分特性,其中包括Table API/SQL改进、支持Python UDF以及状态后端等。

    2023-11-21 21:52:49
    赞同 展开评论 打赏
  • 这个没 有—此回答来自钉群“Alink开源--用户群”

    2023-11-21 18:50:20
    赞同 展开评论 打赏
  • 根据信息,Alink支持的Flink版本为1.13。Alink提供了pyalink包,这个包对应于Alink所支持的最新Flink版本,也就是1.13。请注意,不同版本的Alink可能对应不同版本的Flink,所以如果你正在使用特定版本的Alink,你需要确保它也支持你正在使用的Flink版本。

    2023-11-21 16:40:30
    赞同 展开评论 打赏

相关产品

  • 人工智能平台 PAI
  • 热门讨论

    热门文章

    相关电子书

    更多
    微博机器学习平台架构和实践 立即下载
    机器学习及人机交互实战 立即下载
    大数据与机器学习支撑的个性化大屏 立即下载