开发者社区> 问答> 正文

Apache Struts 2 存在远程代码执行漏洞(CVE-2016-0785)

倪大大 2016-03-17 15:44:12 2275

apache官方发表有漏洞.http://struts.apache.org/docs/s2-029.html
国家安全局 http://www.cnnvd.org.cn/news/show/id/6953
我怎么测试我现在的版本有这个问题啊?
我加过一个参数过滤器,会把有嫌疑的字符串都过滤掉,不知道可不可以防住?
需要怎么验证啊?

screenshot

安全 Java Apache
分享到
取消 提交回答
全部回答(1)
  • ckey
    2019-07-17 18:34:29

    建议直接打上官方最新补丁,然后开启云盾。服务器内部署个主机宝什么的。

    0 0
+ 订阅

云安全开发者的大本营

推荐文章
相似问题