开发者社区 > 大数据与机器学习 > 人工智能平台PAI > 正文

升级机器学PAI的pyalink 1.6.2之后,运行下面代码报以下错怎么解决?

升级pyalink 1.6.2之后,运行下面代码报错from pyalink.alink import *AlinkGlobalConfiguration.setPluginDir("alink_plugins")pluginDownloader = AlinkGlobalConfiguration.getPluginDownloader()print(pluginDownloader.listAvailablePlugins())availableVersions = pluginDownloader.listAvailablePluginVersions('kafka')print(availableVersions)c4b3bcb663d4599dae16f6663854df6c.png

展开
收起
乐天香橙派 2023-11-07 13:25:15 54 0
1 条回答
写回答
取消 提交回答
  • 面对过去,不要迷离;面对未来,不必彷徨;活在今天,你只要把自己完全展示给别人看。

    升级pyalink 1.6.2后,您可能遇到了不兼容性问题。请您尝试以下解决方案:

    1. 卸载并重新安装最新的Alibaba Cloud Python SDK;
    2. 更新Python环境,并重装PyAlink;
    3. 关闭正在运行的所有应用,再次尝试;
    4. 检查相关的环境变量,确保无误。
    2023-11-07 13:29:16
    赞同 展开评论 打赏

相关产品

  • 人工智能平台 PAI
  • 热门讨论

    热门文章

    相关电子书

    更多
    大规模机器学习在蚂蚁+阿里的应用 立即下载
    阿里巴巴机器学习平台AI 立即下载
    微博机器学习平台架构和实践 立即下载