[售前咨询]虚拟主机独享高级版是否支持APS.NET 4.5版本-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

[售前咨询]虚拟主机独享高级版是否支持APS.NET 4.5版本

2016-01-28 12:56:06 4488 2

虚拟主机独享高级版是否支持APS.NET 4.5版本

此前我使用的是 虚拟主机 极速共享版,是阿里云当时搞活动时候送的免费虚拟主机,里面是有ASP.NET 4.5版本的。

但是我想帮别人入一台 虚拟主机独享高级版,说明里面却没有写ASP.NET 4.5版本,只显示到4.0以前版本,若是购买了之后没有这个功能那么就很浪费。所以要咨询清楚。

售前电话却一直没人接。真是懊恼!

取消 提交回答
全部回答(2)
  • zhenbo
    2019-07-17 18:26:59

    大哥,这里缺乏一个4.5的参数。但是带有windows 的版本。所以比较麻烦。

    _2016_01_28_1_28_49

    0 0
  • dongshan8
    2019-07-17 18:26:59

    您好,

    在参数页里,“极速共享版”里是有列出了asp.net 4.5版本,但“独享高级版”里仅有Linux系统,应该是不支持asp.net环境的。

    “独享尊享版”和“独享至尊版”列出了asp.net 4.0版本。

    1


    您好,抱歉,我现在为您咨询一下阿里云客服。


    售后工程师 : 您好, 抱歉,不支持的,虚机选择Windows操作系统支持的ASP、ASP.NET1.1/2.0/3.5/4.0,不支持4.5版本; 建议您可以选择购买ECS服务器,您可以自己搭建环境,不限制您的使用和权限,支持远程,谢谢。 购买请查看:https://ecs-buy.aliyun.com/#/prepay

    0 0
添加回答
相关问答

1

回答

共享虚拟主机普惠版

2018-09-18 16:23:34 845浏览量 回答数 1

1

回答

共享虚拟主机普惠版

2018-10-14 15:00:24 538浏览量 回答数 1

2

回答

云虚拟主机是否支持最新版本wordpress

2018-11-08 19:30:28 546浏览量 回答数 2

5

回答

虚拟主机,为什么独享1M还没有共享普惠版页面响应流畅?

2017-03-18 09:49:09 2781浏览量 回答数 5

2

回答

共享虚拟主机普惠版购买地址

2018-08-27 20:57:11 5242浏览量 回答数 2

2

回答

[@talishboy][¥20]a.hashCode() 有什么用?与 a.equals(b) 有什么关系?

2018-12-13 14:50:00 1846浏览量 回答数 2

0

回答

共享虚拟主机普惠版

2018-07-15 20:04:33 2629浏览量 回答数 0

5

回答

购买了虚拟主机独享高级版后我该怎么办,求指点

2015-11-23 20:19:56 4398浏览量 回答数 5

4

回答

共享虚拟主机普惠版

2017-06-11 04:18:50 3986浏览量 回答数 4

2

回答

虚拟主机独享高级版支持Zend吗?

2016-02-17 18:27:52 4929浏览量 回答数 2
+关注
文章
问答
问答排行榜
最热
最新
相关电子书
更多
阿里邮箱—安全高效集成
立即下载
4.29【阿里云5大安全产品全面升级在线发布-会后分享文档】
立即下载
专有云V3.3新版发布
立即下载