开发者社区> 问答> 正文

npm install遇到了这个报错

npm ERR! unsupported proxy protocol

展开
收起
游客tjfd5x7x2paik 2022-12-06 16:34:50 198 0
2 条回答
写回答
取消 提交回答
  • 面对过去,不要迷离;面对未来,不必彷徨;活在今天,你只要把自己完全展示给别人看。

    对node版本升级一下,然后重新安装一下即可

    2022-12-06 20:12:45
    赞同 展开评论 打赏
  • 网站:http://ixiancheng.cn/ 微信订阅号:小马哥学JAVA

    私服的npm,删除一个重复的包即可。首先看一下是不是存在两个npm,如果是两个的话,需要删除一个;第二种情况是检查一下自己的node.js的版本是不是过低了。建议升级一下。参考版本:14.17.0

    2022-12-06 17:43:40
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
基于webpack和npm的前端组件化实践 立即下载
基于FAAS构建NPM同步CDN 立即下载
低代码开发师(初级)实战教程 立即下载

相关镜像