开发者社区> 问答> 正文

E-MapReduce distcp工具使用报错

已解决

E-MapReduce distcp工具使用报错提示:ACLs not supported for file system

展开
收起
阿里云服务支持 2022-12-06 13:26:06 129 0
2 条回答
写回答
取消 提交回答
  • 官方回答

    出现此报错,请检查操作命令的用户权限,默认需要切换到hadoop用户进行distcp操作。

    2022-12-06 14:14:48
    赞同 展开评论 打赏
  • 网站:http://ixiancheng.cn/ 微信订阅号:小马哥学JAVA

    import org.apache.hadoop.tools.CopyListing.AclsNotSupportedException; //导入依赖的package包/类

    2022-12-06 14:23:48
    赞同 展开评论 打赏
来源圈子
更多
收录在圈子:
作为全球云计算的领先者,阿里云为全球230万企业提供着云计算服务,服务范围覆盖200多个国家和地区。我们致力于为企业、政府等组织机构提供安全可靠的云计算服务,给用户带来极速愉悦的服务体验。
问答排行榜
最热
最新

相关电子书

更多
基于E-MapReduce梨视频推荐系统 立即下载
大数据解决方案构建详解 以阿里云E-MapReduce为例 立即下载
阿里云E-MapReduce 立即下载