部署新的网站,确认配置-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

部署新的网站,确认配置

聚扬餐饮 2019-02-17 09:03:19 124
新网站做部署,需要以下配置:
1、mysql5.7是否支持
2、php7.1能否安装

弹性计算 云计算 云服务器 ECS
分享到
取消 提交回答
全部回答(1)
  • 望星星降
    2019-02-17 10:05:58
    mysql5.7和php7.1无论windows还是linux下都是常用软件,对系统没有特别的要求,肯定能正常安装的,只是ECS的默认部署不一定安装这个版本,很可能需要自己卸载重装。
    0 0
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章
相似问题