开发者社区> 问答> 正文

想用flink1.10整合hbase,请问一下hadoop,hbase都需要什么版本?

咨询下,想用flink1.10整合hbase,请问一下hadoop,hbase都需要什么版本?有哪位跑通过,可否提供下配置文件,我在本地测试,所有集群都正常启动,提交任务(flink读写hbase)总是报错,找不到某些类,是否跟版本有问题? 提前谢谢了!

*来自志愿者整理的flink邮件归档

展开
收起
游客nnqbtnagn7h6s 2021-12-06 20:30:09 1059 0
1 条回答
写回答
取消 提交回答
问答排行榜
最热
最新

相关电子书

更多
Flink CDC Meetup PPT - 龚中强 立即下载
Flink CDC Meetup PPT - 王赫 立即下载
Flink CDC Meetup PPT - 覃立辉 立即下载