rpa4.0下导入python的扩展包,python的版本有限制吗?-问答-阿里云开发者社区-阿里云

开发者社区> 1444737907456057> 正文

rpa4.0下导入python的扩展包,python的版本有限制吗?

来自:阿里云RPA 2021-04-09 12:02:45 344 2

rpa4.0下导入python的扩展包,python的版本有限制吗?我用python3.7, python3.5 执行rpapack打包导入使用都不行

取消 提交回答
全部回答(2)
  • 1067265104233434
    2021-06-25 18:01:54

    rpa4导入python的扩展包,需保证该包是win32的,且python版本为3.5,即本机需要安装python3.5 32位版本,pip安装后,再执行执行rpapack打包

    0 0
  • 20261500
    2021-06-01 18:07:52

    我也是导入python第三方库使用不了,老是报错:SyntaxError: invalid syntax,感觉这个编辑器不靠谱啊

    0 0
添加回答
相关问答

3

回答

专有云升级aliyun-python-sdk-core后报错。而location-readonly.aliyuncs.com域名可以通过curl访问。

萌萌怪兽 2018-10-15 20:46:31 51491浏览量 回答数 3

6

回答

osscmd,一条命令上传和下载的python工具

wood23 2012-06-30 12:08:18 39869浏览量 回答数 6

5

回答

设置跨域资源共享CORS并使用JS表单PostObject直接上传到OSS

wood23 2015-02-12 08:11:09 40602浏览量 回答数 5

22

回答

爬虫数据管理【问答合集】

我是管理员 2018-08-10 16:37:41 146764浏览量 回答数 22

41

回答

OSS FTP工具发布啦

oss-dev 2015-12-23 16:58:56 65999浏览量 回答数 41

42

回答

【精品问答集锦】Python热门问题

小六码奴 2019-05-30 15:27:34 135489浏览量 回答数 42

249

回答

阿里云LNAMP(Linux + Nginx + Apache + MySQL + PHP)环境一键安装脚本

云代维 2014-02-14 15:26:06 302579浏览量 回答数 249

24

回答

【精品问答】python技术1000问(1)

问问小秘 2019-11-15 13:25:00 471328浏览量 回答数 24

30

回答

基础语言百问-Python

薯条酱 2017-05-17 18:01:13 64735浏览量 回答数 30

21

回答

OSS新手视频教程!

聚小编 2013-01-14 18:09:51 57984浏览量 回答数 21
0
文章
1
问答
来源圈子
更多
阿里云RPA历经8年的内部验证,覆盖了阿里巴巴大部分BU,实现了电商客服、新零售等新兴行业的渗透,并且已经完成在保险、金融、医疗保健等领域的场景深耕,联合合作伙伴具备深度定制化能力和稳定交付能力,积累了丰富的行业可行性解决方案。目前阿里云RPA能集成并运行在更高的软件层级,这就决定了它不会侵入、影响已有的软件系统。在帮助企业提升效能的过程中,保持企业已有的IT系统功能平稳、运行可靠。
+ 订阅
推荐问答
相关电子书
更多
文娱运维技术
立即下载
《SaaS模式云原生数据仓库应用场景实践》
立即下载
《看见新力量:二》电子书
立即下载