开发者社区> 问答> 正文

myeclipse10 installedJres换成1.8之后String报错 ?报错

myeclipse10里边的工程把installedJres从原本的1.6换成自己安装的1.8之后,
各种报错,有时候是文件一开始package语句就报错,有时候是String类报错,反正各种错,根本没法用,求解释,是IDE的问题么?不用myeclipse自己手动编译都能过去。。。

展开
收起
爱吃鱼的程序员 2020-06-23 15:09:27 540 0
1 条回答
写回答
取消 提交回答
  • https://developer.aliyun.com/profile/5yerqm5bn5yqg?spm=a2c6h.12873639.0.0.6eae304abcjaIB

    换个更高级的myeclipse版本或者使用jdk1.7应该是版本问题

    2020-06-23 15:09:43
    赞同 展开评论 打赏
问答分类:
问答标签:
问答地址:
相关产品:
问答排行榜
最热
最新

相关电子书

更多
低代码开发师(初级)实战教程 立即下载
冬季实战营第三期:MySQL数据库进阶实战 立即下载
阿里巴巴DevOps 最佳实践手册 立即下载

相关实验场景

更多