安装grunt的依赖报错问题?报错-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

安装grunt的依赖报错问题?报错

爱吃鱼的程序员 2020-06-07 17:24:42 101

在pdfmark安装grunt时,执行npm install时报错,是怎么回事,我是想处理vfs_fonts.js文件的,网上说的一些方法都试过了,不顶用,求大神帮忙解决一下

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.1.2 (node_modules\chokidar\node_modules\fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})
npm WARN grunt-dump-dir@0.1.2 requires a peer of grunt@~0.4.2 but none was installed.
npm WARN gulp-spawn-mocha@5.0.1 requires a peer of istanbul@^0.4.3 but none was installed.

 

分享到
取消 提交回答
全部回答(1)
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章