关于react antd组件兼容ie11的问题?报错-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

关于react antd组件兼容ie11的问题?报错

爱吃鱼的程序员 2020-06-05 15:04:29 179

最近公司要做一个word加载项,架构选择为react,antd。因为word里边内置浏览器内核为本机ie,我的ie版本为11

所以使用babel-polyfill转换组件中es6语法,让其兼容ie浏览器。但是在转换antd时报错,貌似是babel在转换antd代码的时候使用了ie中不支持的对象,请问各位大佬有什么好的解决方案?报错信息稍后贴图

前端开发
分享到
取消 提交回答
全部回答(1)
  • 爱吃鱼的程序员
    2020-06-05 15:04:41
                        <p><img alt="这个是ie11报错信息" height="49" src="https://oscimg.oschina.net/oscnet/0d312b8269dc46a94cef453a47030756859.jpg" width="221">这个是ie11的报错信息</p>
    
    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程