开发者社区> 问答> 正文

安装Xampp后 部署phpwind8.7出错 大神帮忙

星罗 2017-09-27 16:37:39 2388
Parse error: syntax error, unexpected 'new' (T_NEW) in C:\xampp\htdocs\phpwind\require\common.php on line 2036

求大神帮忙怎么解决
安装是网上最新的xampp版本;
分享到
取消 提交回答
全部回答(1)
  • 卡卡北
    2017-09-27 20:10:06
    Re安装Xampp后 部署phpwind8.7出错 大神帮忙
    装pw没必要用什么最新
    既然是win。推荐upupw apache php5.2.17经典珍藏版
    http://www.upupw.net/aphp52/n56.html

    如果是阿里云ECS建议选择win2008,快速部署,省时省力,把精力转移到网站管理比较好。
    对于新手来说linux配置不好没有win稳定。如果坚持用linux,建议你用lighttpd作为服务端,比nginx稳定的多,比apache快速的多。这个组合我用了多年。不过后来回归win了.....

    刚才那个套件用了很久,pw8.7、9.0完美运行,dzx3完美运行。
    pw8.7不可以用太高的数据库版本
    我的经验是用mysql5.1最稳定。
    所以用我推荐的那个套件正好。
    0 0
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章