PHP版本升级-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

PHP版本升级

yys332347 2014-07-15 13:31:48 6696
之前在centos下面一键部署的lamp环境,php版本是5.2.17,现在由于开发需求,需将php版本升级为5.3+,求高手帮忙!
Linux PHP
分享到
取消 提交回答
全部回答(4)
  • asky8
    2014-07-18 11:50:37
    升级 简单   降级男
    0 0
  • ptxkw
    2014-07-15 17:09:52
    这个好像还比较简单吧
    0 0
  • kideny
    2014-07-15 15:38:09

    wget http://down.wdlinux.cn/in/php_up53.sh
    sh php_up53.sh

    wdcp官网搬来的,不知道能用不。

    -------------------------

    回 4楼(asky8) 的帖子
    降级直接重装系统!
    0 0
  • edison_du
    2014-07-15 13:41:31
    这个好像还比较简单吧
    0 0
添加回答
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题