开发者社区> 问答> 正文

连接pgbouncer的时候随机出现这个问题,直接连接pg没有问题,只是简单的执行一个update语句

我叫石头 2019-02-28 18:11:27 375

错误: 不能在一个只读模式的事务中执行UPDATE
create table 的时候也是报这个错误,但是随机出现,不是每次都出现

关系型数据库
分享到
取消 提交回答
全部回答(1)
  • vincentsun85
    2019-07-17 23:29:49

    pgbouncer哪个版本? pg哪个版本?

    0 0
+ 订阅

分享数据库前沿,解构实战干货,推动数据库技术变革

推荐文章
相似问题
推荐课程