HDOJ/HDU 1161 Eddy's mistakes(大写字母转换成小写字母)

简介: HDOJ/HDU 1161 Eddy's mistakes(大写字母转换成小写字母)

Problem Description

Eddy usually writes articles ,but he likes mixing the English letter uses, for example “computer science” is written frequently “coMpUtEr scIeNce” by him, this mistakes lets Eddy’s English teacher be extremely discontentment.Now please you to write a procedure to be able in the Bob article English letter to turn completely the small letter.


Input

The input contains several test cases.each line consists a test case,Expressed Eddy writes in an article , by letter, blank space,numeral as well as each kind of punctuation

composition, the writing length does not surpass 1000 characters.


Output

For each test case, you should output an only line, after namely the result of transforms the lowercase letter.


Sample Input

weLcOmE tO HDOj Acm 2005!


Sample Output

welcome to hdoj acm 2005!


恩。。大水题~如题,就是把大写字母转换成小写字母。

import java.util.Scanner;
public class Main{
    public static void main(String[] args) {
        Scanner sc =new Scanner(System.in);
        while(sc.hasNext()){
            String str =sc.nextLine();
            System.out.println(str.toLowerCase());
        }
    }
}
目录
相关文章
|
测试技术
|
存储
HDOJ/HDU 2140 Michael Scofield's letter(字符转换~)
HDOJ/HDU 2140 Michael Scofield's letter(字符转换~)
86 0
|
存储 Shell
HDOJ/HDU 1804 Deli Deli(英语单词复数形式~)
HDOJ/HDU 1804 Deli Deli(英语单词复数形式~)
111 0
|
Java C语言
HDOJ/HDU 2564 词组缩写(单词缩写)
HDOJ/HDU 2564 词组缩写(单词缩写)
161 0
HDOJ 2026 首字母变大写
HDOJ 2026 首字母变大写
143 0
HDOJ/HDU 2352 Verdis Quo(罗马数字与10进制数的转换)
HDOJ/HDU 2352 Verdis Quo(罗马数字与10进制数的转换)
180 0
HDOJ 2000 ASCII码排序
HDOJ 2000 ASCII码排序
112 0
|
测试技术
HDOJ(HDU) 1860 统计字符
HDOJ(HDU) 1860 统计字符
105 0
|
Java
HDOJ(HDU) 1720 A+B Coming(进制)
HDOJ(HDU) 1720 A+B Coming(进制)
121 0