HDOJ/HDU 1161 Eddy's mistakes(大写字母转换成小写字母)

简介: HDOJ/HDU 1161 Eddy's mistakes(大写字母转换成小写字母)

Problem Description

Eddy usually writes articles ,but he likes mixing the English letter uses, for example “computer science” is written frequently “coMpUtEr scIeNce” by him, this mistakes lets Eddy’s English teacher be extremely discontentment.Now please you to write a procedure to be able in the Bob article English letter to turn completely the small letter.


Input

The input contains several test cases.each line consists a test case,Expressed Eddy writes in an article , by letter, blank space,numeral as well as each kind of punctuation

composition, the writing length does not surpass 1000 characters.


Output

For each test case, you should output an only line, after namely the result of transforms the lowercase letter.


Sample Input

weLcOmE tO HDOj Acm 2005!


Sample Output

welcome to hdoj acm 2005!


恩。。大水题~如题,就是把大写字母转换成小写字母。

import java.util.Scanner;
public class Main{
    public static void main(String[] args) {
        Scanner sc =new Scanner(System.in);
        while(sc.hasNext()){
            String str =sc.nextLine();
            System.out.println(str.toLowerCase());
        }
    }
}
目录
相关文章
|
4月前
将小写字母全部转换成大写字母
【10月更文挑战第17天】将小写字母全部转换成大写字母。
89 5
|
9月前
345.反转字符串中的元音字母
345.反转字符串中的元音字母
43 0
|
9月前
|
弹性计算 运维 Unix
小写字母转换为大写字母
【4月更文挑战第29天】
64 0
|
9月前
PTA-统计英文字母和数字字符[2]
统计英文字母和数字字符[2]
110 1
验证用户名,支持中英文(包括全角字符)、数字、下划线和减号 (全角及汉字算两位),长度为4-20位,中文按二位计数
验证用户名,支持中英文(包括全角字符)、数字、下划线和减号 (全角及汉字算两位),长度为4-20位,中文按二位计数
|
关系型数据库 MySQL 数据处理
位、字节、字符与字(字母跟汉字)的爱恨情仇
位、字节、字符与字(字母跟汉字)的爱恨情仇
242 0
位、字节、字符与字(字母跟汉字)的爱恨情仇
|
存储 编解码 索引
[oeasy]python0131_[趣味拓展]各种符号_汉语拼音符号_中文全角英文字母_中文全角标点
[oeasy]python0131_[趣味拓展]各种符号_汉语拼音符号_中文全角英文字母_中文全角标点
155 0
[oeasy]python0131_[趣味拓展]各种符号_汉语拼音符号_中文全角英文字母_中文全角标点
Leecode 242. 有效的字母异位词
Leecode 242. 有效的字母异位词
72 0
|
算法 测试技术 Python
算法分析:阿拉伯数字与罗马数字的互相转换
算法分析:阿拉伯数字与罗马数字的互相转换
191 0