HDOJ 1090 A+B for Input-Output Practice (II)

简介: HDOJ 1090 A+B for Input-Output Practice (II)

Problem Description

Your task is to Calculate a + b.


Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.


Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.


Sample Input

2

1 5

10 20


Sample Output

6

30


import java.util.*;
class Main{
  public static void main(String args[]){
    Scanner sc = new Scanner(System.in);
    int t = sc.nextInt();
    while(t-->0){
      int a=sc.nextInt();
      int b=sc.nextInt();
      System.out.println(a+b);   
    }
  }
}
目录
相关文章
A+B for Input-Output Practice
A+B for Input-Output Practice
HDOJ 1091 A+B for Input-Output Practice (III)
HDOJ 1091 A+B for Input-Output Practice (III)
80 0
HDOJ 1089 A+B for Input-Output Practice (I)
HDOJ 1089 A+B for Input-Output Practice (I)
91 0
HDOJ 1093 A+B for Input-Output Practice (V)
HDOJ 1093 A+B for Input-Output Practice (V)
74 0
HDOJ 1096 A+B for Input-Output Practice (VIII)
HDOJ 1096 A+B for Input-Output Practice (VIII)
78 0
HDOJ 1095 A+B for Input-Output Practice (VII)
HDOJ 1095 A+B for Input-Output Practice (VII)
79 0
HDOJ 1092 A+B for Input-Output Practice (IV)
HDOJ 1092 A+B for Input-Output Practice (IV)
97 0

热门文章

最新文章