HDOJ 1095 A+B for Input-Output Practice (VII)

简介: HDOJ 1095 A+B for Input-Output Practice (VII)

Problem Description

Your task is to Calculate a + b.


Input

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.


Output

For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.


Sample Input

1 5

10 20


Sample Output

6


30


import java.util.*;
class Main{
    public static void main(String args[]){
        Scanner sc = new Scanner(System.in);
        while(sc.hasNext()){
            int m=sc.nextInt();
            int a= sc.nextInt();
            System.out.println(m+a);
            System.out.println();
        }
    }
}
目录
相关文章
A+B for Input-Output Practice
A+B for Input-Output Practice
HDOJ 1096 A+B for Input-Output Practice (VIII)
HDOJ 1096 A+B for Input-Output Practice (VIII)
103 0
HDOJ 1093 A+B for Input-Output Practice (V)
HDOJ 1093 A+B for Input-Output Practice (V)
92 0
HDOJ 1090 A+B for Input-Output Practice (II)
HDOJ 1090 A+B for Input-Output Practice (II)
90 0
HDOJ 1089 A+B for Input-Output Practice (I)
HDOJ 1089 A+B for Input-Output Practice (I)
110 0
HDOJ 1091 A+B for Input-Output Practice (III)
HDOJ 1091 A+B for Input-Output Practice (III)
98 0
HDOJ 1094 A+B for Input-Output Practice (VI)
HDOJ 1094 A+B for Input-Output Practice (VI)
106 0