Public key for httpd-2.2.3-63.el5.centos.1.i386.rpm is not installed

简介:


Public key for httpd-2.2.3-63.el5.centos.1.i386.rpm is not installed
 
3种方法可以解决:
 
1.

# rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-release   
 
2.

# vi /etc/yum.repos.d/CentOS-Base.repo  

gpgcheck=0  (原为gpgcheck=1)
 
3.

加上"--nogpgcheck"参数

# yum install httpd --nogpgcheck

本文转自linux博客51CTO博客,原文链接http://blog.51cto.com/yangzhiming/863674如需转载请自行联系原作者


yangzhimingg

相关文章
|
3天前
|
人工智能 Ubuntu 机器人
【ubuntu】手把手教你解决ubuntu报错openssh-server E: Sub-process /usr/bin/dpkg returned an error code (1)
【ubuntu】手把手教你解决ubuntu报错openssh-server E: Sub-process /usr/bin/dpkg returned an error code (1)
|
3天前
|
存储 监控
Zabbix【问题 01】软件包 zabbix-release-6.2-3.el7.noarch (比 zabbix-release-5.0-1.el7.noarch 还要新) 已经安装
Zabbix【问题 01】软件包 zabbix-release-6.2-3.el7.noarch (比 zabbix-release-5.0-1.el7.noarch 还要新) 已经安装
62 0
执行 mysqld --install 报错:Install Remove of the Service Denied
执行 mysqld --install 报错:Install Remove of the Service Denied
72 0
执行 mysqld --install 报错:Install Remove of the Service Denied
|
监控 Linux Python
Centos 7.0 execute yum update ——File "/usr/libexec/urlgrabber-ext-down", line 75, in <module>
Centos 7.0 execute yum update ——File "/usr/libexec/urlgrabber-ext-down", line 75, in <module>
115 0
Centos 7.0 execute yum update ——File "/usr/libexec/urlgrabber-ext-down", line 75, in <module>
|
Docker 容器
【Docker】安装镜像报错warning: /var/cache/yum/x86_64/7/extras/packages/epel-release-7-11.noarch.rpm: Header
【Docker】安装镜像报错warning: /var/cache/yum/x86_64/7/extras/packages/epel-release-7-11.noarch.rpm: Header
402 0
【Docker】安装镜像报错warning: /var/cache/yum/x86_64/7/extras/packages/epel-release-7-11.noarch.rpm: Header
|
弹性计算 安全 关系型数据库
How to Set Up ImpressPages 5.0 on LAMP in CentOS 7.2
In this tutorial, we will be setting up ImpressPages on a LAMP stack with an Alibaba Cloud ECS instance (CentOS 7.2).
1562 0
How to Set Up ImpressPages 5.0 on LAMP in CentOS 7.2
|
监控 关系型数据库 应用服务中间件
|
监控 关系型数据库 应用服务中间件