POJ 2027 No Brainer

简介: Problem Description Zombies love to eat brains. Yum.Input The first line contains a single integer n indicating the number of data sets.

Problem Description
Zombies love to eat brains. Yum.

Input
The first line contains a single integer n indicating the number of data sets.

The following n lines each represent a data set. Each data set will be formatted according to the following description:

A single data set consists of a line “X Y”, where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive.

Output
For each data set, there will be exactly one line of output. This line will be “MMM BRAINS” if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be “NO BRAINS”.

Sample Input
3
4 5
3 3
4 3

Sample Output
NO BRAINS
MMM BRAINS
MMM BRAINS

简单的比大小。。。

#include <stdio.h>
#include <stdlib.h>

int main(){
    int c;
    scanf("%d",&c);
    while(c--){
            int x,y;
    scanf("%d %d",&x,&y);
    if(x<y)
        printf("NO BRAINS\n");
    else
        printf("MMM BRAINS\n");
    }
    return 0;
}
目录
相关文章
|
7月前
poj-1611-The Suspects
poj-1611-The Suspects
32 0
poj-2551-ones
Description Given any integer 0
777 0
|
算法 机器人 编译器
POJ-2632
#include int main() { int k,a,b,n,m,i,j,num,rep,rect[100][100],robot[100][3]; int flag; char c; for(scanf("%d...
933 0
|
机器学习/深度学习
|
机器学习/深度学习
poj 2912 Rochambeau
点击打开链接poj 2912 思路: 带权并查集 分析: 1 有n个小孩玩游戏,里面有一个入是裁判,剩下的人分为三组。现在我们既不知道裁判是谁也不知道分组的情况。
957 0