开发者社区> 晚来风急> 正文

Adobe将重新为Linux平台提供Flash更新

简介:
+关注继续查看

Adobe在上周确定了一项新计划,将向Linux平台同步更新Flash Player,并且已经在开发新的版本。

就在四年前,Adobe曾表示不再为Linux桌面平台提供使用NPAPI接口的新版Flash Player,而仅仅提供必要的安全性更新。但是现在Adobe显然对自己以前的决定后悔了。

image

  Flash Player

Adobe表示:“我们曾计划NPAPI的Linux版本将会在2017年停止。不过现在这种情况发生了改变,我们已经开始执行了大量的测试并接收到了很多社区反馈,我们将会同时发布基于NPAPI和PPAPI的Linux版本,使两者作为常规版本获得及时的升级。”

这意味着Firefox用户今后也可通过安装包的方式获得最新的Flash Player更新了,但是Adobe仍然推荐人们使用PPAPI版本的Flash Player,因为这项调整将会重点围绕着安全方面的考量,部分功能将不会完全部署。

不知道Linux用户看到这个消息是该高兴还是沮丧。
本文转自d1net(转载)

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

相关文章
产品干货 | 平头哥剑池CDK 更新重磅来袭!三大亮点速看,邀你参与体验赢好礼
剑池CDK V2.6.3更新版本优化了用户使用体验,更新内容25条,方便用户快速上手;增加了组件池的概念,组件复用性增强;最大亮点在于定制化AI语音部署平台更新,可以让用户离在线实现3分钟自定义语音词和唤醒词,同时UI视觉上更美,操作路径更短,效率更高。欢迎大家在点击文末链接更新版本,告诉我们你的反馈体验。
5633 0
【镜像更新】Aliyun Linux 2
信息摘要: Aliyun Linux 2镜像首次发布适用客户: 使用Aliyun Linux的客户和使用CentOS的客户版本/规格功能: 镜像ID:aliyun-2.1903-x64-20G-alibase-20190327.
1223 0
[不断更新]"永恒之蓝"勒索病毒防护全攻略,再也不用拔网线了
5.12号WCry2.0勒索软件蠕虫大面积爆发,漏洞主要利用4.14号NSA泄露的武器库中的微软0day,进行大面积感染和传播。由于采用了RSA和AES加密算法,影响巨大。本文将不断更新,深度解读勒索软件的前世今生,并提供更多安全防护最佳实践。
28340 0
flash版本更新导致shopex后台上传图片无效的问题
4.8.4~4.8.5版本好像都有这个问题,下面是官方bbs上找到的补丁包,通过ftp上传覆盖就行了 文件清单文件名          文件路径:                                  说明component.
817 0
+关注
9365
文章
243
问答
文章排行榜
最热
最新
相关电子书
更多
JS零基础入门教程(上册)
立即下载
性能优化方法论
立即下载
手把手学习日志服务SLS,云启实验室实战指南
立即下载