围观群众1个人页面-阿里云开发者社区

个人头像照片 围观群众1 TA的个人档案
0
2

个人介绍

暂无个人介绍

擅长的技术

获得更多能力
通用技术能力:

暂时未有相关通用技术能力~

云产品技术能力:

暂时未有相关云产品技术能力~

阿里云技能认证

详细说明
  • 高分内容
  • 最新动态
  • 文章
  • 问答
正在加载, 请稍后...
暂无更多信息
正在加载, 请稍后...
暂无更多信息
正在加载, 请稍后...
暂无更多信息
  • 回答了问题 2016-06-07

    88

    Re阿里云ECS用户使用SQL2005装在2008系统上蛮多的
    2008 2012现在用着是不是很爽
    踩0 评论0
  • 回答了问题 2015-04-07

    使用阿里云ECS2003标准版无法安装SQL2005系统的问题

    回18楼兔子王的帖子
    我也遇到了,安装CD2直接没反应,等下用你的方法试试

    -------------------------

    回25楼北京亿网的帖子
    我已经找到问题原因了,是微软补丁问题。。。
    一开始和你想的一样,以为是阿里云镜像问题,然后我就用GHOST装了个企业版2003 R2,一开始测试都还挺顺利,以为解决了,然后等我装完所有需要的东西打完所有补丁再去装一次SQL2005,居然出现了和用阿里云提供的标准版系统一模一样的错误,这个就说明不是标准版或者企业版区别造成的问题了。
    而且我看到帖子里有人说以前可以,很可能就是微软最新的补丁造成,因为阿里云提供的镜像都会打上近期的补丁,而之所以自己在服务器或者其他VPS上没问题估计是因为这种情况下我们装的时候大多数没更新过update。。。
    我刚才试了下用阿里云提供的镜像手工卸载2014年所有的更新,然后就正常安装上了

    -------------------------

    回30楼北京亿网的帖子
    呵呵,这种说法也是醉了,什么叫这种测试是主观倾向?至少我找出了导致问题存在的原因,而你所谓的技术测试却连这么简单的一个问题都找不出来解决,还怪罪于阿里云,也是醉了,我可以很明确的和你说,这和阿里云的系统没半毛钱关系,自己装个2003 R2企业版,打完最新补丁,看看是不是有一样的问题?不要又说是微软的问题了吧?
    这种测试虽不是技术层面,但这种简单粗暴的排除法从逻辑上来说得出的结果是肯定正确的,至少比你的“技术手段”有效得多,如果你自己觉得不行,那就继续2008装2005。顺便说下,我安装后就立马打补丁测试有无问题,完完全全没有任何的问题正常使用,稳定使用至今哦→_→不要太纠结技术死脑筋。。。

    -------------------------

    回 40楼bjyw用户的帖子

    大哥没搞错人吧?你自己看下帖子上下文,我一没喷人二没骂人,我在这帖子里开始和别人讨论解决方法的而已,这北京亿网自己搞不定问题还在那边冷嘲热讽说别人解决方法错了,就他自己对,别人反驳几句还不行?然后他自己骂骂咧咧洋洋洒洒回了好几楼我又多回了点罢了。
    另外就和我的ID一样,我纯纯的围观群众,和这个北京亿网没任何关系,我根本不认识这货啊。。。只不过在查找解决方案的时候看到这个帖子中有解决方法才回的而已,你自己帖子上面翻回去看,前面全是别人在认真对问题原因讨论,而这北京亿网则是一味得解决不了就认为一定是阿里云问题,而且还不停质疑嘲讽其他网友的看法和观点。
    再说了你自己被北京亿网坑,这也能喷上我啊,虽然我快看不懂你到底是在喷我还是喷北京亿网了,我也是醉了,躺着也中枪。。。
    不过有一点我可以和你确定就是,哥们,这北京亿网不是什么好人,也绝对不是什么好商家,你要买阿里云,直接官网买呗,至于装SQL什么的,根本没啥技术含量的,自己百度一下完全可以装的,没必要付钱给这种坑用户钱的商家。(PS,再重申一遍,阿里云的WIN2003标准版完全可以正常安装SQL2005,我已经安装使用1年以上,随时可以截图打他脸,至于那阿里云客服什么的,你要知道,阿里云客服很多也都是雇佣的普通技术人员,甚至不是技术人员,要么本身技术方面也一般,只知道常见的系统配置维护等问题,要么WIN2003微软都放弃维护了,人家根本就懒得鸟这北京亿网死皮赖脸得问题,直接丢给他一个“没错,是我们WIN2003的问题,你去装WIN2008”的答复,说白了,就是应付下,这还能被这货拿来当结论,也是深深得醉了,结论是自己测试出来用事实说话,而不是阿里云说啥就啥,自己解决不了还坑客户的!)
    这帖就此打住吧

    踩0 评论0
正在加载, 请稍后...
滑动查看更多