开发者社区> 镜像站> NPM> lie-race
lie-race
the race is a lie
Last updated 7 years ago by cwmma .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install lie-race 
SYNC missed versions from official npm registry.

lie-race

API

npm install lie-race
var race = require('lie-race');

###race

race(array (or promise for an array) of promises or values)

resolved with whatever value or error that resolves first.

should be obvious but fyi, this can cause race conditions.

License

MIT

Current Tags

  • 0.2.0                                ...           latest (7 years ago)

5 Versions

  • 0.2.0                                ...           7 years ago
  • 0.1.3                                ...           7 years ago
  • 0.1.2                                ...           7 years ago
  • 0.1.1                                ...           7 years ago
  • 0.1.0                                ...           7 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 1
Dependencies (4)
Dev Dependencies (5)
Dependents (1)