jstransformer-pug
Pug support for JSTransformers.
Last updated 3 years ago by robloach .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install jstransformer-pug 
SYNC missed versions from official npm registry.

jstransformer-pug

Pug support for JSTransformers.

Build Status Coverage Status Dependency Status Greenkeeper badge NPM version

Installation

npm install jstransformer-pug

API

var pug = require('jstransformer')(require('jstransformer-pug'))

pug.render('h1 Hello World!').body
//=> '<h1>Hello World!</h1>'

License

MIT

Current Tags

  • 0.3.0                                ...           latest (3 years ago)

5 Versions

  • 0.3.0                                ...           3 years ago
  • 0.2.3                                ...           3 years ago
  • 0.2.2                                ...           4 years ago
  • 0.2.1                                ...           4 years ago
  • 0.2.0                                ...           4 years ago
Downloads
Today 0
This Week 6
This Month 8
Last Day 0
Last Week 1
Last Month 10
Dependencies (1)
  • pug ^2.0.0-rc.4
Dev Dependencies (2)

Copyright 2014 - 2016 © taobao.org |