jstransformer-postcss
PostCSS support for JSTransformers.
Last updated 4 years ago by robloach .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install jstransformer-postcss 
SYNC missed versions from official npm registry.

jstransformer-postcss

PostCSS support for JSTransformers.

Build Status Coverage Status Dependency Status NPM version

Installation

npm install jstransformer-postcss

API

var postcss = require('jstransformer')(require('jstransformer-postcss'));

postcss.render('div.postcss { width: 100%; }').body
//=> 'div.postcss { width: 100%; }'

License

MIT

Current Tags

  • 1.3.0                                ...           latest (4 years ago)

15 Versions

  • 1.3.0                                ...           4 years ago
  • 1.2.2                                ...           4 years ago
  • 1.2.1                                ...           4 years ago
  • 1.2.0                                ...           4 years ago
  • 1.1.1                                ...           4 years ago
  • 1.1.0                                ...           5 years ago
  • 1.0.0                                ...           5 years ago
  • 0.4.1                                ...           5 years ago
  • 0.4.0                                ...           5 years ago
  • 0.3.0                                ...           5 years ago
  • 0.2.1                                ...           5 years ago
  • 0.2.0                                ...           5 years ago
  • 0.1.1                                ...           5 years ago
  • 0.1.0                                ...           5 years ago
  • 0.0.0                                ...           5 years ago
Downloads
Today 0
This Week 0
This Month 2
Last Day 0
Last Week 1
Last Month 10
Dependencies (2)
Dev Dependencies (3)

Copyright 2014 - 2016 © taobao.org |